Minimum target Open Dental/Windows versions

This forum is for programmers who have questions about the source code.

Minimum target Open Dental/Windows versions

Postby plebet » Fri Nov 02, 2018 6:03 am

I ran into a situation where something I wrote would not run on 2008 R2, this made me rethink what the minimum version of windowsI should be targeting and what version combinations of Open Dental/Windows are most prevalent out in the wild. What do you typically see out there?

Thanks,
plebet
 
Posts: 5
Joined: Mon Apr 23, 2018 11:17 am

Re: Minimum target Open Dental/Windows versions

Postby jsalmon » Fri Nov 02, 2018 11:14 am

We see all kinds of versions of Windows out in the wild. From an Open Dental perspective we try and support all versions of Windows that Microsoft supports. We don't hesitate to drop support for an OS (e.g. Window XP) when Microsoft drops support for it.
https://www.opendental.com/site/computerrequirements.html
The best thing about a boolean is even if you are wrong, you are only off by a bit.

Jason Salmon
Open Dental Software
http://www.opendental.com
User avatar
jsalmon
 
Posts: 1475
Joined: Tue Nov 30, 2010 1:33 pm


Return to Developers

Who is online

Users browsing this forum: No registered users and 1 guest

cron