Anesthesia - do not upgrade OD past 18.1.34 [FIXED]

For talking about and sharing plug-ins that have been developed by outside developers.

Anesthesia - do not upgrade OD past 18.1.34 [FIXED]

Postby wjstarck » Wed Jul 18, 2018 8:04 am

To users of the EASy anesthesia plugin:

Please do not upgrade Open Dental past version 18.1.34 until further notice if you are running the Anesthesia Plugin. Due to changes in the underlying OD framework, the sigBox on FormAnestheticRecord will throw an unhandled exception when you try to save an anesthetic record, thereby making the form unusable. If you have already updated and are experiencing problems, please let me know and I can get out a patch to you right away which will temporarily disable signatures on the form until a proper fix can be applied.
Last edited by wjstarck on Fri Aug 03, 2018 6:01 pm, edited 1 time in total.
Cheers,

Bill Starck, DDS
Big Idea Software, LLC
Developer, EASy(Electronic Anesthesia System) for Open Dental
TX, USA
User avatar
wjstarck
 
Posts: 781
Joined: Tue Jul 31, 2007 7:18 am
Location: Keller, TX

Re: Anesthesia - do not upgrade OD past 18.1.34

Postby wjstarck » Fri Aug 03, 2018 10:08 am

This issue has been fixed.

All versions of the anesthesia plugin for the 18.1.x and 18.2.x branches of Open Dental should function fine now.
Cheers,

Bill Starck, DDS
Big Idea Software, LLC
Developer, EASy(Electronic Anesthesia System) for Open Dental
TX, USA
User avatar
wjstarck
 
Posts: 781
Joined: Tue Jul 31, 2007 7:18 am
Location: Keller, TX


Return to Plug-ins

Who is online

Users browsing this forum: No registered users and 1 guest