CEMT: table opendental.jobrole doesn't exist

For complex topics that regular users would not be interested in. For power users and database administrators.

CEMT: table opendental.jobrole doesn't exist

Postby wjstarck » Wed Dec 09, 2015 8:34 pm

I get an error when I try to launch the Central Enterprise Management Tool: 'table opendental.jobrole doesn't exist'

OD Version is 15.4.7
Cheers,

Bill Starck, DDS
Big Idea Software, LLC
Developer, EASy(Electronic Anesthesia System) for Open Dental
TX, USA
User avatar
wjstarck
 
Posts: 781
Joined: Tue Jul 31, 2007 7:18 am
Location: Keller, TX

Re: CEMT: table opendental.jobrole doesn't exist

Postby wjstarck » Thu Dec 10, 2015 7:21 am

As a workaround, I was able to create the table with a single field JobRoleNum and it works now. It seems that is a db table OD staff uses internally anyways, so will this create any problems for me down the road?
Cheers,

Bill Starck, DDS
Big Idea Software, LLC
Developer, EASy(Electronic Anesthesia System) for Open Dental
TX, USA
User avatar
wjstarck
 
Posts: 781
Joined: Tue Jul 31, 2007 7:18 am
Location: Keller, TX

Re: CEMT: table opendental.jobrole doesn't exist

Postby adearmondsattler » Thu Dec 10, 2015 7:51 am

A fix has been committed for this and will be released in 15.4.8
“If debugging is the process of removing bugs, then programming must be the process of putting them in.”

Allen DeArmond-Sattler
Open Dental Software
http://www.opendental.com
User avatar
adearmondsattler
 
Posts: 163
Joined: Fri Aug 23, 2013 11:29 am

Re: CEMT: table opendental.jobrole doesn't exist

Postby wjstarck » Thu Dec 10, 2015 8:50 am

Thanks!
Cheers,

Bill Starck, DDS
Big Idea Software, LLC
Developer, EASy(Electronic Anesthesia System) for Open Dental
TX, USA
User avatar
wjstarck
 
Posts: 781
Joined: Tue Jul 31, 2007 7:18 am
Location: Keller, TX


Return to Advanced Topics

Who is online

Users browsing this forum: No registered users and 3 guests